Results 1 to 13 of 13

Thread: Swordfish data logger help

  1. #1

    Default Swordfish data logger help

    I downloaded the software for the Swordfish ESc, but I keep getting a message saying to select a port. It lists 8 ports. I tried them all, and just keep getting error messages saying "wrong port". Can anybody help?

    Thanks,
    Fred

  2. #2

    Default

    What model esc do you ?

  3. #3

    Default

    Quote Originally Posted by fred685 View Post
    I downloaded the software for the Swordfish ESc, but I keep getting a message saying to select a port. It lists 8 ports. I tried them all, and just keep getting error messages saying "wrong port". Can anybody help?

    Thanks,
    Fred
    Have you checked your Device Manager to see which port the software is on? You need to select that port.

  4. #4

    Default

    Yes, but my device manager doesn't show anything about com ports.

  5. #5

    Default

    Did you get it figured out? What model Swordfish is it?

  6. #6

    Default

    Run the program as Administrator

  7. #7

    Default

    I am on com port 4 and it recognizes the ESC and I can set parameters, log set up, gear and number of poles. I am running as administrator. When I click download log the blue bar advances and finally says
    C:\program files (x86)HiFei V6.0\2018-10-29.0.dat was not found.

  8. #8

    Default

    Quote Originally Posted by SlickZERO View Post
    I am on com port 4 and it recognizes the ESC and I can set parameters, log set up, gear and number of poles. I am running as administrator. When I click download log the blue bar advances and finally says
    C:\program files (x86)HiFei V6.0\2018-10-29.0.dat was not found.
    I have one working but still no data retrieved.
    Any ideas how to get the data?

  9. #9

    Default

    Sorry, I thought I said. They are the Swordfish X+ 220A

  10. #10

    Default

    Hi Bret,

    The software will not complete the download process without being run in Administrator mode. So put your mouse pointer on the shortcut, then left click and choose "run as administrator". It will complete and display the graphs.
    The Villages, FL
    club site - http://castawaysboatworx.club/

  11. #11

    Default

    I plug in the wire from the esc to the computer. I right click the desktop icon and select "run as administrator." A pop up says: "Do you want to allow this app from and unknown publisher make changes to your device?" I click "Yes". Then the software opens up. I click open device and in a couple seconds it displays the esc in the rectangular window on the bottom. From there I can change the parameter setting.
    I click "Show the record". No esc is shown in the white rectangular box. I click "Open device". After a few seconds the white box still shows no esc. (It show it on the first screen as I said above). I click "Upload record data" anyway. A little blue bar advances from left to right. Sometimes quick and sometimes real slow. Then pops up
    C:\program files (x86)HiFei V6.0\2018-10-29.0.dat was not found.
    Note: Unless I run as administrator it won't let me set the parameters.

  12. #12

    Default

    on the logger configuration screen did you set the ESC to record at "X"per second intervals? I think I remember a few having no default set and thus nothing was recorded.

  13. #13

    Default

    Quote Originally Posted by trigger View Post
    on the logger configuration screen did you set the ESC to record at "X"per second intervals? I think I remember a few having no default set and thus nothing was recorded.
    Yes, actually tried a couple different settings.

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •