Results 1 to 15 of 15

Thread: Just Bought an Impulse 31 V2 - any modifications before I test run?

  1. #1
    Join Date
    Dec 2013
    Location
    Tn
    Posts
    17

    Default Just Bought an Impulse 31 V2 - any modifications before I test run?

    Bought this boat as a Christmas gift for my son....so I want it to be a successful trip to the pond. I removed the flex shaft and cleaned and re-greased. I blue locktited all the screws that were metal to metal. I also purchased a balanced and sharpened 42x55 grim racer prop and I will be running 4S lipo for starters.

    It seems odd to me not to have all the electronics in a water tight box...similar to my gas boats...but maybe this doesn't leak...but how if you flip it over does some water not get in????

    I am not new to boats as I have several much larger gas powered but this is my first electric so hopefully some things are the same...just smaller in size????

  2. #2
    Join Date
    Dec 2013
    Location
    Tn
    Posts
    17

    Default

    I was putting the flex shaft back in today and I notice that its does not turn easy at all. I even tried a couple different types of grease that were thinner. I am considering removing the .150 shaft and put a .187 shaft in as I think there is way too much resistance to the flex shaft. This would also allow me to replace that set screw motor shaft coupler (that I think is cheap). I also noticed that the .150 shaft is poorly made where it goes into the prop shaft. I even picked up a spare from HH and its worse than the original flex shaft due to the big glob of solder on the shaft. I would have to cut about 1/8" off of the teflon liner to use this flex shaft or remove some solder from the flex shaft.

  3. #3
    Join Date
    Apr 2011
    Location
    CA
    Posts
    5,666

    Default

    When you say it does not turn easy ---What do you exactly mean by that? Do you hand turn just the prop shaft without it being connected to the motor? There is some resistance even if the prop shaft is free spinning. The liner ( silicon) gives that resistance but should be a smooth feel. On the other hand, if you have serious alignment issue, going to a .187 cable wouldn't help you. .
    I would stick with the thick grease. It should not increase resistance and you need the thickness to have a seal inside the tube.
    This should be an improvement over the stock one: http://www.offshoreelectrics.com/pro...able-impulse31
    Here is the heavy duty version which you need to run w/o the liner:
    http://www.offshoreelectrics.com/pro...e-impulse31-HD
    Last edited by tlandauer; 12-15-2013 at 05:51 PM.

  4. #4
    Join Date
    Dec 2013
    Location
    Tn
    Posts
    17

    Default

    It's hard to turn NOT connected to the motor at least I think there is too much resistance compared to my gas boats. I have already ordered both parts you highlighted. Hopefully the quality is much better.

  5. #5
    Join Date
    Dec 2013
    Location
    Tn
    Posts
    17

    Default

    I installed the OSE replacement parts and now all is silky smooth. The stock shaft was not made straight when I examined it closely. The prop shaft and the flex cable is not aligned properly from the factory. I highly recommend the OSE upgrade to the stock boat. I may actually upgrade to the .187" shaft but first I am going to run the .150 with the liner and see how it runs. Other than that its all stock and back together just in time to give it to Santa Claus so he can leave it under the Christmas tree for my son. I hope all else it good with this boat....as I surely want my son to have a fun Christmas Day.

  6. #6
    Join Date
    Apr 2011
    Location
    CA
    Posts
    5,666

    Default

    Quote Originally Posted by Raptor_rick View Post
    I installed the OSE replacement parts and now all is silky smooth. The stock shaft was not made straight when I examined it closely. The prop shaft and the flex cable is not aligned properly from the factory. I highly recommend the OSE upgrade to the stock boat. I may actually upgrade to the .187" shaft but first I am going to run the .150 with the liner and see how it runs. Other than that its all stock and back together just in time to give it to Santa Claus so he can leave it under the Christmas tree for my son. I hope all else it good with this boat....as I surely want my son to have a fun Christmas Day.
    Great to hear!! Your .150 cable should be enough for now.
    Happy Boating!

  7. #7
    Join Date
    Dec 2013
    Location
    Tn
    Posts
    17

    Default

    First two runs today on Christmas Day and it ran perfect. My son loved his new boat. It didn't seem real fast but it was just right for him. He wants more batteries now. Thanks everyone for your help making this day go well.

  8. #8
    Join Date
    Apr 2011
    Location
    CA
    Posts
    5,666

    Default


    Happy Holidays!

  9. #9
    Join Date
    Dec 2013
    Location
    Tn
    Posts
    17

    Default

    My son is now ready for 5 cells. Anything I should change before I give this a try?

  10. #10
    Join Date
    Nov 2009
    Location
    CA
    Posts
    1,969

    Default

    Hi,
    Before you add more lipos-- if you upgrade to a sharpened and balanced x642 prop and tune the handling correctly, and set the ESC to LINEAR throttle vs. the stock setting which is LOG throttle (which limits the top end to 80% throttle), you should hit low to mid-40's on 4S. If you shoot me an email at jqhydro@gmail.com I'll send you a setup guide that covers that plus upgrade information.

    Before adding any more power, you will want to upgrade your connectors.

    Chief

  11. #11
    Join Date
    Dec 2014
    Location
    TN
    Posts
    3

    Default

    Hey Chief,
    do you still have that setup guide? Would like to see it. Just got this boat for Christ

  12. #12
    Join Date
    Dec 2014
    Location
    TN
    Posts
    3

    Default

    Hey Chief,
    dDo you still have that setup guide? Would like to see it. Just got this boat for Christmas.

  13. #13
    Join Date
    Mar 2015
    Location
    FL
    Posts
    3

    Default

    I don't know whether Chief got you the setup guide. But, he sent it to me recently. He sent it via separate email, so just shoot him an email at the address above in the post.

    K


    Quote Originally Posted by albroy View Post
    Hey Chief,
    dDo you still have that setup guide? Would like to see it. Just got this boat for Christmas.

  14. #14
    Join Date
    Dec 2014
    Location
    TN
    Posts
    3

    Default

    Thanks kevmeist! Will do!

  15. #15
    Join Date
    Mar 2015
    Location
    FL
    Posts
    3

    Default

    I've been talking to RC CHief quite a bit recently. Seems a really good guy and very knowledgeable too.

    K


    Quote Originally Posted by albroy View Post
    Thanks kevmeist! Will do!

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •