Results 1 to 6 of 6

Thread: Vibration, taking in water?

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    Feb 2012
    Location
    Fl
    Posts
    35

    Default Vibration, taking in water?

    I've been running this new boat for about a week now with no issues except for the shaft coming apart (I guess theres a reason it comes with a spare) While lubing the shaft, I put a tiny kink in it at the coupler end, which also ovaled the hole in the rubber boot. It now has a little vibration and its taking in a small amount of water. Was wondering if that boot was the cause of the water getting in. or could it be the servo rod boot? Do they sell the boot by itself?

  2. #2
    Join Date
    Feb 2012
    Location
    Fl
    Posts
    35

    Default

    Wow, not too much traffic here... I ended up replacing the boot and used a small rubber automotive vacuum hose cap and made a tiny hole through it. No more flooded hull.

  3. #3
    Join Date
    Jul 2007
    Location
    MA
    Posts
    20

    Default

    The little rubber boot does help keeping water out of the hull, also make sure the stuffing tub is full of grease which will also help keep water out. I had a mini rio and there was always water getting in. I believe the kink would cause the vibration issues you have.

  4. #4
    Join Date
    Feb 2012
    Location
    Fl
    Posts
    35

    Default

    I was able to straighten out the shaft to the point where its barely noticable. Its running fine now; just need to do some tuning as far as handling. It has a tendency to spin out at slower speeds. I'll be ordering a prop soon too.

  5. #5
    Join Date
    Jun 2012
    Location
    WA
    Posts
    58

    Default

    Quote Originally Posted by alvinm View Post
    Wow, not too much traffic here... I ended up replacing the boot and used a small rubber automotive vacuum hose cap and made a tiny hole through it. No more flooded hull.
    Possible you can take a picture or link to the vacuum hose? I have the same problem of water coming in. I've bath tub test, double taped hatch, lubed tube... but still taking in water. When taking out the drain stub, I get about 3-4 second of water coming out.

  6. #6
    Join Date
    Feb 2012
    Location
    Fl
    Posts
    35

    Default

    I picked up an assorted pack of the caps a Advance Auto Parts. I'll take a picture and post it.

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •